Cannot download to FF 3.6.6 (Win XP)

Topics related to Firemath and to this Website.
Forum rules
Entries must be in English and should be related to Firemath or to this Website.
We reserve the right re remove entries.

Cannot download to FF 3.6.6 (Win XP)

Postby Dave » Sun Jul 04, 2010 21:54 UTC

I may have correctly installed fonts on Win XP system; not sure where to pur other StIX folders. That said, I am unable to download firemath, no matter how far back I go in versions. I get a persistent drop-box informing that firemath requires FF 3.6 - upgrade FF. Heck, I'm at 3.6.6.

Is this no longer maintained? Any other recommendations?

TIA - D
Dave
 

Return to Questions and Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron